UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Reply
 
Thread Tools
Old 20th Dec 2019, 2:16 pm   #1
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default JVC 3320 Transport Failure

Recently I made a YouTube of from a 405 line VHS tape and noticed ghosting. I didn't understand why this occurred but fortunately Nick (1100 man) came to my rescue in another thread:

"I found using a 3V29 to record and play 405 tapes, that the drop out compensator got in the way on playback. This caused a 'ghost' image about a third of the way across the screen. I seem to recall (I would need to look at the circuit again) that shorting out the delay line for the DOC cured the problem. 625 tapes really did need the DOC to be working though as the dropouts were very obvious.

Cheers
Nick
"

So rather than using my Panasonic NV-FS90 for playback I thought I'd dig out my previous machine from its hibernation in the attic for 20 years. It only required one belt replacement and after struggling to remember how to re-install the cassette carrier so that the eject button still worked I eventually got it to lace up. Unfortunately, although the mechanism looks to be locking in place and the drum rotates it only transported the tape a few inches before it decided to unlace again and stop.

Any thoughts anyone? It does have the tape breakage lamp lit ok and is happy to fast forward and rewind.

Peter
Attached Thumbnails
Click image for larger version

Name:	VHS ghosting.jpg
Views:	99
Size:	34.5 KB
ID:	195637  

Last edited by peter_scott; 20th Dec 2019 at 2:26 pm.
peter_scott is offline   Reply With Quote
Old 20th Dec 2019, 2:51 pm   #2
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default Re: JVC 3320 Transport Failure

Sorry, a little persistence persuaded it to play. I'll ask about the next problem after I've played a little more.

Peter
peter_scott is offline   Reply With Quote
Old 20th Dec 2019, 3:44 pm   #3
bobbyball
Moderator
 
bobbyball's Avatar
 
Join Date: Jul 2011
Location: Stockport, Greater Manchester
Posts: 1,118
Default Re: JVC 3320 Transport Failure

If you are referring to the 3V29 and JVC equivalent being reluctant to play, the weak link in this machine and similar models (3V30, 8940, 3V31/2 and similar) is the loading mechanism and it's weedy belt. Also failing/dried up grease after many years of storage - all the usual things!
__________________
Robert
bobbyball is offline   Reply With Quote
Old 20th Dec 2019, 4:08 pm   #4
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default Re: JVC 3320 Transport Failure

Hi Robert,

The video I'm trying to revive is a JVC 3320 top loading piano key unit.

Here below are the screen image and unrelated frame and line respectively.

Thanks,

Peter

p.s. The fourth image is showing some improvement but the break-up rapidly scans down from top to bottom and is stationary if I pause it. The tracking control makes no difference.
Attached Thumbnails
Click image for larger version

Name:	P1080833 (Medium).jpg
Views:	101
Size:	65.7 KB
ID:	195640   Click image for larger version

Name:	P1080834 (Medium).jpg
Views:	84
Size:	40.2 KB
ID:	195641   Click image for larger version

Name:	P1080824 (Medium).jpg
Views:	77
Size:	46.6 KB
ID:	195642   Click image for larger version

Name:	P1080839 (Medium).jpg
Views:	103
Size:	58.3 KB
ID:	195643  

Last edited by peter_scott; 20th Dec 2019 at 4:18 pm.
peter_scott is offline   Reply With Quote
Old 20th Dec 2019, 4:21 pm   #5
bobbyball
Moderator
 
bobbyball's Avatar
 
Join Date: Jul 2011
Location: Stockport, Greater Manchester
Posts: 1,118
Default Re: JVC 3320 Transport Failure

Ah, sorry, I never did get the hang of the JVC model numbering system, barking up the wrong tree as usual!

The JVC "mechanical" machines do suffer from grease and lubrication issues but I'm sure you know that anyway. Also intermittent problems due to the multi-contact slide switches operated by the record and other keys.

There certainly seems to be a lot of noise on that picture...
__________________
Robert
bobbyball is offline   Reply With Quote
Old 20th Dec 2019, 4:26 pm   #6
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default Re: JVC 3320 Transport Failure

Thanks Robert,

I am certainly suspicious of possible congealed grease issues and it does appear to be improving so perhaps I'll just let it run a bit longer and see what happens.

Peter
peter_scott is offline   Reply With Quote
Old 20th Dec 2019, 9:48 pm   #7
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default Re: JVC 3320 Transport Failure

My problem is what looks like a head switch point that scrolls up or down the picture when the tape is running but if I pause it the the "switch point" remains static along with the picture. This short video shows the noise bar scrolling and also static when the recorder is paused. The video starts with it paused.

Please ignore the blacked out parts. These are just aliasing effects that are not visible in real time.

What would cause this behaviour?

Sorry, I don't know how to prevent YouTube from passing on to other videos at the end of this one. Hit curly return symbol on the LH side to replay.

Peter

https://youtu.be/MHb03DJl0ok

Last edited by peter_scott; 20th Dec 2019 at 10:09 pm.
peter_scott is offline   Reply With Quote
Old 20th Dec 2019, 11:02 pm   #8
1100 man
Octode
 
1100 man's Avatar
 
Join Date: Apr 2016
Location: Ventnor, Isle of Wight, & Great Dunmow, Essex, UK.
Posts: 1,127
Default Re: JVC 3320 Transport Failure

Hi Peter,
It sounds as though the capstan servo is running out of lock. This will give the effect of a noise band or complete screen of noise scrolling up or down the picture. The tracking control will have no effect.

The most likely cause is missing control pulses from the audio/control head. Check that the head is clean and that the tape is passing over the correct part of the head and not being pulled up or down the head by the pinch roller.

I can't get the link to work, so can't see the effect.

I assume this is what I would know as a 3v22? Like Bobbyball, I never got to grips with the JVC numbers!

I always found the servo's to be a bit basic on the 3v22, colour being displaced sideways to the luminance or moving relative to it seemed a common effect.

I had a 3v16 once as my first VHS machine. This has much better servo's as it has trick play capabilities and I found it much more stable than the 3v22.

I do have a great fondness for these early VHS machines. From what I remember, you should be able to record and play 405 material with no problems as I'm sure there is no drop out compensator.

Cheers
Nick
1100 man is offline   Reply With Quote
Old 20th Dec 2019, 11:19 pm   #9
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default Re: JVC 3320 Transport Failure

Thanks Nick,

That's given me something to go on. (Yes, I think it is the same as 3v22.)

Peter

Last edited by peter_scott; 20th Dec 2019 at 11:29 pm.
peter_scott is offline   Reply With Quote
Old 21st Dec 2019, 3:57 pm   #10
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default Re: JVC 3320 Transport Failure

Well, the control pulses are showing correctly at 25Hz so the capstan is running at the correct speed but the pulses from the head drum Hall effect sensor are running at 22.8Hz and so the video frame rate is too slow.

Unfortunately I don't have a schematic for the control board. Can anyone help me out with one?

I'm assuming that JVC 3320 = 3V22.

Peter
peter_scott is offline   Reply With Quote
Old 21st Dec 2019, 9:06 pm   #11
FERNSEH
Dekatron
 
FERNSEH's Avatar
 
Join Date: Mar 2005
Location: Gateshead, Tyne and Wear, UK.
Posts: 6,032
Default Re: JVC 3320 Transport Failure

Hi Peter, I'm certain there is Ferguson 3V00/3V22 full service manual in the shop somewhere. Because I have a 3V22 in my collection there's no way such a manual will have been thrown out.
Will take look tomorrow or Monday at the latest. I think the manual is upstairs above the shop.

DFWB.
FERNSEH is offline   Reply With Quote
Old 21st Dec 2019, 9:09 pm   #12
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default Re: JVC 3320 Transport Failure

David,

That would be great if I can just get a copy of the drum control loop circuitry. There's no urgency for this.

Peter

Last edited by peter_scott; 21st Dec 2019 at 9:21 pm.
peter_scott is offline   Reply With Quote
Old 22nd Dec 2019, 11:57 am   #13
davyrocket2
Pentode
 
Join Date: Apr 2011
Location: Westgate On Sea, Kent, UK.
Posts: 141
Default Re: JVC 3320 Transport Failure

Peter head drum hall effect I.C, devices are only found on direct drive motors ,the signal that you should be looking for is ,flip flop pulses sent from the north south of the drum flywheels magnets a very common fault on these machines is pulse failure due to the flywheel slipping on the shaft a gap approx of the thickness of your fingernail is all thats required .I think the fault on your machine will be sorted out in the correct setting up adjustment of the drum servo circuit as regard the other fault get clear and normal playback of 625 lines before altering for playing 405 line recordings regards David
davyrocket2 is offline   Reply With Quote
Old 22nd Dec 2019, 5:13 pm   #14
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default Re: JVC 3320 Transport Failure

Hi Davy,

Thanks for your thoughts.

I did remove the drum flywheel and it had the two magnets securely in place. I also ensured that when I refitted it that it was as far up and close to the sensor as it would go.

Although I started the thread explaining that my more modern VHS machine gave ghosting, the reason for the thread was so that I could revive my old JVC that has lived in my attic for more than 20 years so that I could play 405 tapes without ghosting.

All my testing on the JVC has been on a commercially recorded VHS 625 line tape. That said I did try a 405 line tape but of course it just displayed the same fault because the drum was still triggering the sensor at 22.8 Hz.

The sensor signal looks correct apart from the frequency and it is allowing generation of head switching pulses.

The JVC was put into storage in working order and I can't see any mechanical fault. I did replace the drum motor belt although it didn't need it and made no difference. The motor and drum rotate freely and removing the back tension makes no difference.

I think the most likely cause is a faulty capacitor in the drum servo loop. I don't think the servo IC is likely to have deteriorated with age but stranger things have happened.

Peter
peter_scott is offline   Reply With Quote
Old 23rd Dec 2019, 5:01 pm   #15
FERNSEH
Dekatron
 
FERNSEH's Avatar
 
Join Date: Mar 2005
Location: Gateshead, Tyne and Wear, UK.
Posts: 6,032
Default Re: JVC 3320 Transport Failure

Hi Peter,
had a rummage around upstairs and found the service manual for the Ferguson 3V16, so that one is available if you want to borrow it. Somewhere in this shop there is the manual for the Ferguson 3292 and the 3V00.

DFWB.
FERNSEH is offline   Reply With Quote
Old 23rd Dec 2019, 5:33 pm   #16
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default Re: JVC 3320 Transport Failure

Hi David,

Would it be possible for you to scan the 3v16 schematic with the drum servo control circuitry on it and email it to me?

Peter
peter_scott is offline   Reply With Quote
Old 23rd Dec 2019, 6:24 pm   #17
FERNSEH
Dekatron
 
FERNSEH's Avatar
 
Join Date: Mar 2005
Location: Gateshead, Tyne and Wear, UK.
Posts: 6,032
Default Re: JVC 3320 Transport Failure

Hi Peter,
I'll do that when I return home.

DFWB.
FERNSEH is offline   Reply With Quote
Old 23rd Dec 2019, 9:58 pm   #18
FERNSEH
Dekatron
 
FERNSEH's Avatar
 
Join Date: Mar 2005
Location: Gateshead, Tyne and Wear, UK.
Posts: 6,032
Default Re: JVC 3320 Transport Failure

The circuit diagram of the servo board.

I've sent you a PM.

DFWB.
Attached Thumbnails
Click image for larger version

Name:	3V16_servo.jpg
Views:	44
Size:	111.4 KB
ID:	195774  

Last edited by FERNSEH; 23rd Dec 2019 at 10:04 pm.
FERNSEH is offline   Reply With Quote
Old 24th Dec 2019, 1:03 am   #19
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default Re: JVC 3320 Transport Failure

Hi David,

Thanks for scanning the 3V16 circuit. Unfortunately I don't think it's the same as that in my JVC3320 (3V22).

Although the 3V16 diagram appears to show a 24 pin IC as part of the drum control loop and my control board also uses a 24 pin IC in this role I don't think it's the same IC from looking at the pins used and their signals. My 24 pin IC is a Panasonic chip AN318. My board doesn't have the 40 pin IC that's on the 3V16 diagram.

Peter
Attached Thumbnails
Click image for larger version

Name:	AN318.jpg
Views:	22
Size:	41.2 KB
ID:	195780  
peter_scott is offline   Reply With Quote
Old 24th Dec 2019, 9:10 am   #20
peter_scott
Nonode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 2,301
Default Re: JVC 3320 Transport Failure

The pulse from the control head looks good and the signal from the drum sensor on pin 28 of AN318 also looks good apart from being 22.8 Hz instead of 25 Hz.The two monostables Det 1 and Det 2 look to have good output signals and the DET Flip Flop has a nice regular square wave output but things start to look irregular at the output of the MM monostable that is fed from the square wave.
peter_scott is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 3:26 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2002 - 2020, Paul Stenning.