UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio and TV Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Closed Thread
 
Thread Tools
Old 29th May 2016, 12:12 pm   #21
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 868
Default Re: Sony SL-F30 not unloading

Kev, why did Sanyo change the electronic eject mechanism of the VTC 5300/5400 to a simpler mechanical eject button on the 5000/5150? My 5350 uses a solenoid to open up the cassette carraige and the capstan motor makes a small rotation to drive the eject gears using an idler tyre on the bottom once you press the eject button. Also, why are the model numbers going backwards? (Older model has bigger number than the newer one).

Fivos
dj_fivos_sak is offline  
Old 29th May 2016, 11:40 pm   #22
Sanbeta
Hexode
 
Sanbeta's Avatar
 
Join Date: Feb 2012
Location: Lowestoft, Suffolk, UK.
Posts: 251
Default Re: Sony SL-F30 not unloading

Fivos ,
That is one thing that only Sanyo can answer. The magazine reviewers used to comment about that too.
The former was no doubt down to less electronic mechanicals and less weight plus lower cost to produce.
The VTC 5000 was manys introduction to the world of home taping and rental movies, myself included ,and at the time was unbeatable value.
The picture quality knocked spots of all VHS models made around that time too.They had to introduce 'VHS HQ' around 1986/7 to even get that format an acceptable playback quality.
..................Kev
Sanbeta is offline  
Old 7th Jun 2016, 4:53 pm   #23
Vintage Engr
Hexode
 
Join Date: Jan 2008
Location: Shrewsbury, Shropshire, UK.
Posts: 335
Default Re: Sony SL-F30 not unloading

I had a similar problem on the same model, yours may be similar.
It was a split in a small gear underneath the deck. The part is called ' Gear, small, loading'
If you remove the timing belt, (the toothed one), then undo the screws that hold the plastic moulding which holds planet gear assembly & the motor, you will be able to access it.
It's a small single cog, black, moulded on to the steel shaft that drives the gears on the top of the deck.
Once they split, the mech will try to load, but as extra strain is put on it, the cog slips on the shaft. It's p/no is 3-679-114-00, but they're like hens' teeth, so I doubt you'll find one.
I made a new one, using a nylon model gear bought on e-bay, which I modified. The cog o.d is 6mm, height; 7.5mm, with an internal bore of 2.5mm. It originally came moulded on to the shaft. The shaft is knurled, so with judicious use of a heat gun, you can fit a new cog on to the old shaft. I used a pillar drill to hold the shaft, and press it into the gear, whilst heating the shaft gently. I do have an exploded view, if it's any use.
Hope this might be of some use to you, or others.

Dave.
Vintage Engr is offline  
Closed Thread

Thread Tools



All times are GMT. The time now is 11:50 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright ©2002 - 2021, Paul Stenning.