View Single Post
Old 18th Jul 2020, 9:52 am   #27
AdrianH
Hexode
 
Join Date: Mar 2020
Location: Blackburn with Darwen, Lancashire, UK.
Posts: 352
Default Re: Hope to start an audio amp with CV415/CV4046/TT15

I have been progressing slowly, made another small chassis to do one mono amp while I await transformer to arrive. One of the issues is to get the ground connection to the chassis, I can not cut and bend the solder tags out of it as in typical radio chassis, using 1.5mm steel makes this a no go for me and I would also need the punch, perhaps one day when I can get brass to make them!
So I am doing a dead bug style circuit using some copper clad, which is bolted to the chassis allowing me to solder to the board.

Anyway have wired the components to the EF and ECF valves, may not look very nice, as I am finding it difficult in the confined area. Have changed a few values from the original Radford circuit to suit my PSU.

The next stage is another piece of copper clad for connecting to the TT15 and transformer. I am hoping that if/when it all works I can sit down in Kicad do the circuit with final component values and complete a PCB layout, that is some time off in the future.

Initially I am going down the Cathode bias resistor route even though it will drop the HT to around 220 Volts I really wanted closer to 300, but the mains transformer is not suitable, soI am on the hunt for a better unit.


Adrian
Attached Thumbnails
Click image for larger version

Name:	Dryfit1.jpg
Views:	59
Size:	47.8 KB
ID:	211237   Click image for larger version

Name:	buildup1.JPG
Views:	70
Size:	61.3 KB
ID:	211238  
__________________
Ask questions and learn, or try to!
AdrianH is online now   Reply With Quote