View Single Post
Old 1st Dec 2021, 11:53 am   #45
Phantomrose1999
Hexode
 
Phantomrose1999's Avatar
 
Join Date: Mar 2008
Location: Melbourne, Victoria, Australia
Posts: 271
Default Re: Grundig TK27 - Low audio output

Well progress at last. Changed all Valves, removed and checked volume control, disconnected head and checked it. No different, low volume, no bias oscillator

Then removed the upper to right switch band and sanded all contacts. Much better but still intermittent low/high volume. While tapping the lower right switch asm it changed and started whistling. Ahhh.

So removed it again, found one switch with the shield was not shorting when closed. So sanded every one again thoroughly until very shiny. Lol.

Now itís playing beautiful ! And I have a solid bias every time. But it is not recording any audio ! Erase head has bias and so does the head but the magic eye is not flickering when recording

I think I soldered the 330k resistor in the wrong spot in the tag strip. Can anyone please tell me where this resistor should be connected to ? It correct at the top switch end, but not sure about the tag strip end.

Please see photo with yellow circle.
Attached Thumbnails
Click image for larger version

Name:	3674C9CE-A2A5-41EF-A176-838B93AA3EC7.jpg
Views:	38
Size:	71.4 KB
ID:	247060   Click image for larger version

Name:	BE031D48-1DC0-4B60-8735-A1231C7525DA.jpg
Views:	30
Size:	39.0 KB
ID:	247061   Click image for larger version

Name:	4A79DE52-6F8C-4BFD-A54A-F64D4AFF8144.jpg
Views:	37
Size:	80.4 KB
ID:	247062  
Phantomrose1999 is offline