UK Vintage Radio Repair and Restoration Discussion Forum

UK Vintage Radio Repair and Restoration Discussion Forum (https://www.vintage-radio.net/forum/index.php)
-   Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players (https://www.vintage-radio.net/forum/forumdisplay.php?f=35)
-   -   Grundig TK27 - Low audio output (https://www.vintage-radio.net/forum/showthread.php?t=185423)

Phantomrose1999 10th Dec 2021 9:52 pm

Re: Grundig TK27 - Low audio output
 
Tks David. Found two TK23’s in the collection and they are very similar to the tk27. I suspect the head is playing up in the tk27

Phantomrose1999 12th Dec 2021 11:44 am

Re: Grundig TK27 - Low audio output
 
3 Attachment(s)
well, had some time on the weekend, and did the following.

Slowly brought up the TK23 that has been sitting for at least a decade, and it actually plays really well !! was bought for spares.

So, removed the head from the TK23 and installed it in the problem child the TK27 and now the TK27 plays clearly, and seems consistent, the volume is low !!! So its not the head !

Observations:-
There is a loud hiss, from the speaker, when play is not pressed, and its proportionate to the volume control. Its also there when playing and is most likely the cause of the low volume output.

Made a video, hope you can take a look at this hissing, there is also buzzing sounds at random.. most likely a resistor is breaking down ?

https://youtu.be/tl4ridod6K8

Pushing the record button causes all sorts of loud bangs, pops and crackle, which is not good. Wonder if the gap between the contact that looks like its almost touching could be one of the problems.

Anyway, i will put the TK27 head into the TK23 next and try and do some voltage comparisons... or take the TK23 switch box out and compare it to the TK27 to check for correct gaps.........its taking so much time....

Phantomrose1999 12th Dec 2021 11:54 am

Re: Grundig TK27 - Low audio output
 
looks this thread is exactly the problem i am having on playback, so will do what he did, go over every track and joint on the PCB..

https://www.vintage-radio.net/forum/...d.php?t=147558

DMcMahon 12th Dec 2021 1:23 pm

Re: Grundig TK27 - Low audio output
 
The fact that the hiss level can be controlled by the volume control would indicate that the source of the hiss is before the volume control, i.e. around the two EF 86 pre-amp valves.

Certainly check for bad soldering around the valves and dirty valve base socket pins etc.

Using scope you should see the hiss on one or both of the EF 86's and hopefully home into problem area.

The TK 23 contacts are arranged physically differently compared to the TK 27 with most of the PB/Record switching being done on the long slide switch.

David

Phantomrose1999 12th Dec 2021 11:12 pm

Re: Grundig TK27 - Low audio output
 
Just before work had to tinker, and i may have the best clue yet,

With the unit powered on, and NO buttons pressed, i touched the head wire and got the 50hz buzz, then i pushed the plate with the pinch roller towards the head, and spun the reels manually AND I GOT SOUND !!!

So it looks like the head is constantly connected to the amp, even without the play being pressed, and i know it should not do this.

So will have to trace the wiring to find out why this is happening. May be the root cause of the problem with the hiss..

ms660 13th Dec 2021 11:23 am

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by Phantomrose1999 (Post 1432064)
So it looks like the head is constantly connected to the amp, even without the play being pressed, and i know it should not do this.

So far as I can make out, looking at the schematic the head is connected to the amplifier without start being selected and any signal from the head will find it's way to the audio output stage, eg: for head tracks 1-2 >> at1,4 & at1,5 >> EF86 >> ECC81 >> so10 >> so8 >> at3,5 >> EL95.

But...

Without start being selected the tape recorders loudspeaker should be muted due to the switch contacts of st3 which should closed and the output to the radio socket should be disconnected because the contacts of st1 should be open.

Lawrence.

ms660 13th Dec 2021 12:21 pm

Re: Grundig TK27 - Low audio output
 
Missed the edit window, should be so8 >> so10 and not the other way round.

Lawrence.

Phantomrose1999 13th Dec 2021 2:30 pm

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by ms660 (Post 1432155)
Quote:

Originally Posted by Phantomrose1999 (Post 1432064)
So it looks like the head is constantly connected to the amp, even without the play being pressed, and i know it should not do this.

So far as I can make out, looking at the schematic the head is connected to the amplifier without start being selected and any signal from the head will find it's way to the audio output stage, eg: for head tracks 1-2 >> at1,4 & at1,5 >> EF86 >> ECC81 >> so10 >> so8 >> at3,5 >> EL95.

But...

Without start being selected the tape recorders loudspeaker should be muted due to the switch contacts of st3 which should closed and the output to the radio socket should be disconnected because the contacts of st1 should be open.

Lawrence.

Would you have a clear scan of the switch bank locations please ? I only have a very poor German scan that is very blurred. I want to check the stated speaker switch

ms660 13th Dec 2021 2:49 pm

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by Phantomrose1999 (Post 1432215)
Would you have a clear scan of the switch bank locations please ? I only have a very poor German scan that is very blurred. I want to check the stated speaker switch

Here's the link to the manual/schematic I've been referring to:

https://www.vintageshifi.com/reperto...ice-Manual.pdf

Lawrence.

Phantomrose1999 14th Dec 2021 11:33 am

Re: Grundig TK27 - Low audio output
 
Big Thank you Lawrence !!!! I have the same but yours is so clear I can read everything. This will help greatly. Also can read the voltages on the pcb.

ms660 14th Dec 2021 11:34 am

Re: Grundig TK27 - Low audio output
 
No problem.

Lawrence.

Phantomrose1999 16th Dec 2021 10:22 am

Re: Grundig TK27 - Low audio output
 
Well, finally progress !! though not at the end yet.

1) Thanks to Lawrence for highlighting the speaker should be shorted, and sure enough the contact was not shorting it, done by previous owner who changed the belts. Slight adjustment of speaker shorting switch and its quiet until you press play.

2) As has been suggested here many times, i went over EVERY joint on the PCB, sucked out a few and put fresh solder for ones that looked like a blob, and then did the first wafer of the track selector switch as well, and its playing beautifully, So loud i can only run it at 3/4, its a beautiful and clear and loud sound quality.. just love it.

Bought a TK20 from the original owner yesterday and it came with 8 tapes, full of German music, and its incredibly clear and loud on the TK27.. i really cant believe the sound quality. (TK20 motor not spinning, ordered a 1.5uF motor run cap)

Back to the TK27, last problem is the record !! I have a magnificient bias signal at the erase head, and at the play/rec head, (about 130x volts at 54Khz) BUT the magic eye is not moving and the oscillator is not being modulated.

i may have caused this, when a wire on the lower right switch block came off, need to check where i soldered it onto.. Never had this problem originally.

Which switch would cause ALL input to not reach the EF86 ? given the magic eye is not even moving ? (phono, mic, radio..none)

Phantomrose1999 16th Dec 2021 11:01 am

Re: Grundig TK27 - Low audio output
 
Well i spoke too soon...

I pressed the red record button, and i am back to low playback volume !!! :-(

So, next chance i get, will attack the original switch bank again, around at1.2, at 1.3, at 1.4. now that i can read the schematic and match it to a switch bank.

Cant imaging if switching the oscillator on / off would kill the volume, so it has to be contacts in that record / play bank..

Phantomrose1999 16th Dec 2021 12:37 pm

Re: Grundig TK27 - Low audio output
 
last post for the week, heading to sydney on the weekend.

Measured every voltage on the PCB according to the schematic, all are a little higher because i put 4 x diodes in. But close to what it should be

Took out the record / play switch to check, and found "at1.1" was not making contact when pushed in, so adjusted and was excited, maybe the record problem was fixed.

Tried record and the magic eye was not moving.. so no progress.

Tried play and the volume was still low so gone backwards

After pulsing the record switch very fast, basically like side stepping a clutch, and letting the switch come back fast under spring pressure, i now have full volume back. !!

I am still suspicious of "at1.4" as its shown very close in the service manual and maybe a timing issue with it. I opened it up to get more clearance in either position, as it was originally very close together.

Some questions please:

1) Should the magic eye move during play ? I think It used to do that and has stopped, forgot.

2) i tried it without the metal PCB shield and only got loud buzzing, so put it back.. I have put insulation tape on parts of the shield, as the original insulator came off. could it be oscillating that is causing the low volume..

3) My mobile phone when transmitting is causing the buzzing i kept hearing, put it in flight mode and the intermittent buzzing has gone. Never seen this before.

Anyway, i wont touch the record button for a week, and just see if play is
consistent as its working perfectly at the moment.

When i next get a chance, i will do it properly and connect a sig gen to the head input, and trace it through all stages with a cro..

DMcMahon 16th Dec 2021 10:53 pm

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by Phantomrose1999 (Post 1432836)
.

Which switch would cause ALL input to not reach the EF86 ? given the magic eye is not even moving ? (phono, mic, radio..none)

It may not be that the signal is not reaching the EF 86 (s) but the signal is getting though the EF86 (s) and the ECC81 (s) but then the signal is not getting to the EM84 Magic Eye.

David

DMcMahon 16th Dec 2021 11:02 pm

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by Phantomrose1999 (Post 1432877)

Some questions please:

1) Should the magic eye move during play ? I think It used to do that and has stopped, forgot. I do not think so.

I think contacts at 1,6 & at 2,6 are the contacts (actuated by the Record button being pressed down) post the ECC 81 outputs that switch the record signal through to the EM84 and also through to the Record heads.

2) i tried it without the metal PCB shield and only got loud buzzing, so put it back.. I have put insulation tape on parts of the shield, as the original insulator came off. could it be oscillating that is causing the low volume..

The amplifier can be sensitive and generate noise/oscillate without the metal shield fitted, particularly if the PCB is hinged down. Difficult to know for sure but I would doubt that the oscillation is the root cause of the low volume.

3) My mobile phone when transmitting is causing the buzzing i kept hearing, put it in flight mode and the intermittent buzzing has gone. Never seen this before. Have not experienced similar.


Anyway, i wont touch the record button for a week, and just see if play is
consistent as its working perfectly at the moment.

When i next get a chance, i will do it properly and connect a sig gen to the head input, and trace it through all stages with a cro..


David

Phantomrose1999 17th Dec 2021 5:35 am

Re: Grundig TK27 - Low audio output
 
1 Attachment(s)
David and Lawrence,

Big thank you for all your feedback, i have 100% proof of fixing the intermittent low play volume. final problem, maybe other fixes along the way as well, but most likely this was the real cause.

While playing, a tap on the table would drop the volume, (more tapping around the outer case, resulted in decreased and increase of the volume)

As i had a friend with me, we played it vertically, (he held the reels in) and with the PCB Dropped and the record / play switch shield off, i found putting pressure on middle contact of at1.4, the sound came back to 100%, and when let got, to rely on spring pressure the volume would drop !!!

So, some more sanding of at1.4- C102 contacts, and increasing the pressure on the middle contact its playing well, and no amount of tapping or banging can change the volume.

When i get time next will chase the record problem, as David suggests. Now that i have a readable manual and solid bias at the head and erase, finding why the audio is not modulating the bias should be an easy fix

Most simple but challenging problem i had so far..

Phantomrose1999 17th Dec 2021 5:58 am

Re: Grundig TK27 - Low audio output
 
[QUOTE=DMcMahon;1433000]
Quote:

Originally Posted by Phantomrose1999 (Post 1432877)


I think contacts at 1,6 & at 2,6 are the contacts (actuated by the Record button being pressed down) post the ECC 81 outputs that switch the record signal through to the EM84 and also through to the Record heads.

David

I think you are spot on with at1.6, as i had broken a pink wire and may well have soldered it back in the wrong spot, or the contacts need more work !!

When i am back from a work trip to sydney, will attack this.

Phantomrose1999 17th Dec 2021 9:13 am

Re: Grundig TK27 - Low audio output
 
Well, the long story has a very happy ending !!

The wire from at6 to the PCB connecting to (R121,R123,C109) had broken off and was hiding ! Soldered it back, cleaned the contacts again, traced the wire with my multi-meter and its recording in stunning fashion, and of course playback is also stunning.

Also the same wire (other channel) from at 2.6 was off, but i had soldered this previously. So i though i found all the broken wires, guess not

I will make a video of it recording and playing back when i get time, but this is one of the best sounding and compact units they made.

The amp has way more power than the little speaker, and will connect an external one day.

Note: it does not record on tracks 2-3, using the track selector switch, but "stereo" and "tracks 1-2" work fine.

Summay of problems:

Low volume caused by at1.4 not contacting well, due to me opening the gap up.

Also maybe re-soldering every joint on the board helped.

Finally record problem was fixed after i re-soldered the wire i broke at 6, as mentioned.

Now life can continue and time to pack for Sydney.


Huge thanks to Lawrence for giving me the manual, and Davids feedback since the start. This is one stunning unit.. :thumbsup:

DMcMahon 17th Dec 2021 11:58 am

Re: Grundig TK27 - Low audio output
 
Well done, good progress I bet you are relieved.

David


All times are GMT. The time now is 7:09 am.

Powered by vBulletin®
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright ©2002 - 2021, Paul Stenning.