UK Vintage Radio Repair and Restoration Discussion Forum

UK Vintage Radio Repair and Restoration Discussion Forum (https://www.vintage-radio.net/forum/index.php)
-   Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players (https://www.vintage-radio.net/forum/forumdisplay.php?f=35)
-   -   Grundig TK27 - Low audio output (https://www.vintage-radio.net/forum/showthread.php?t=185423)

Phantomrose1999 28th Nov 2021 2:34 am

Re: Grundig TK27 - Low audio output
 
2 Attachment(s)
Measures the two clear plastic caps the 1nf and the 5.6nf. They are perfect !

Resoldered all the joints near there.

It seems to oscillate and motorboat when pushing record. Just a few more presses of the record and it goes away.

Getting a good bias at the head.

About 198v PP at 54khz.

Will let it run with the cro on and see if it does off

Phantomrose1999 28th Nov 2021 6:15 am

Re: Grundig TK27 - Low audio output
 
1 Attachment(s)
Well, the story almost ends today, as i dont have more time but this is what i found so far.

1) It did record and plays exceptionally well, see video of what was recorded on it from an Iphone 6

https://www.youtube.com/watch?v=o2g3u2okLX8

The unit is temperamental !!! observations:

The volume does drop with a lot of background hiss, and motor boating at times, especially if i press the record. The fix is the pulse the red record button enough times until it goes away.

The record bias fires up most of the time, but not 100% of the time. I did resolder half the bottom of the PCB and especially all the osc coils and related components, seems to help.

So it seems to play well, provided i dont though the record buttom.

I though it was the head playing up, and resoldered all the connections but no difference.

ONE IMPORTANT point, when the volume is low i guess its oscillating, because if i tough the input at the head and send a loud 50hz pulse, the volume comes back !! This leads me to believe the ECC81's are the problem, as i had a Grundig radio where i had the exact same symptoms, and replacing it fixed it. (motorboaring, drop in volume, etc)

So until i get some new ECC81's that it for now.

PS: the sound is just beautifuil for such a small unit. !!

TIMTAPE 28th Nov 2021 10:16 am

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by Phantomrose1999 (Post 1428037)
The unit is temperamental !!! observations:

The volume does drop with a lot of background hiss, and motor boating at times, especially if i press the record. The fix is the pulse the red record button enough times until it goes away...

Dirty, intermittent record/play switches causing problems are very common. Perhaps this has been a / the problem all along?

Phantomrose1999 28th Nov 2021 12:01 pm

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by TIMTAPE (Post 1428067)
Quote:

Originally Posted by Phantomrose1999 (Post 1428037)
The unit is temperamental !!! observations:

The volume does drop with a lot of background hiss, and motor boating at times, especially if i press the record. The fix is the pulse the red record button enough times until it goes away...

Dirty, intermittent record/play switches causing problems are very common. Perhaps this has been a / the problem all along?

Hi, I replaced the sliders with a 3D printed version. I sanded every contact in the record play block bottom right, top right looking from the back. Also large amounts of Isopropyl, and made sure the gaps are good in both positions. Finally I stripped and cleaned the head select switch.

There are no contacts left that have not been sanded and cleaned.

I do have a spare TM45 which is in excellent working condition. Will swap the ECC81s when I get a chance. They have caused me similar problems in Grundig radios.

But the lack of a reliable oscillator start is not known.

Phantomrose1999 1st Dec 2021 11:53 am

Re: Grundig TK27 - Low audio output
 
3 Attachment(s)
Well progress at last. Changed all Valves, removed and checked volume control, disconnected head and checked it. No different, low volume, no bias oscillator

Then removed the upper to right switch band and sanded all contacts. Much better but still intermittent low/high volume. While tapping the lower right switch asm it changed and started whistling. Ahhh.

So removed it again, found one switch with the shield was not shorting when closed. So sanded every one again thoroughly until very shiny. Lol.

Now itís playing beautiful ! And I have a solid bias every time. But it is not recording any audio ! Erase head has bias and so does the head but the magic eye is not flickering when recording

I think I soldered the 330k resistor in the wrong spot in the tag strip. Can anyone please tell me where this resistor should be connected to ? It correct at the top switch end, but not sure about the tag strip end.

Please see photo with yellow circle.

ms660 1st Dec 2021 12:43 pm

Re: Grundig TK27 - Low audio output
 
Can't find a 330k in the schematic but there are three outboard 220k's in there.....R2, R3 and R8 that are connected to switch numbers at3.2, at3.1 and at3.5 respectively, if it's one of those the schematic will show you what it's connected to in circuit.

Lawrence

Phantomrose1999 1st Dec 2021 12:43 pm

Re: Grundig TK27 - Low audio output
 
This was the clue that I needed to resand the lower right switch bank

https://youtu.be/sq2atvkxyS0

Only one prob left, no audio in, must be that 330k resistor as above.

Phantomrose1999 1st Dec 2021 12:47 pm

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by ms660 (Post 1429012)
Can't find a 330k in the schematic but there are three outboard 220k's in there.....R2, R3 and R8 that are connected to switch numbers at3.2, at3.1 and at3.5 respectively, if it's one of those the schematic should will show you what it's connected to in circuit.

Lawrence

Tks. This set has been worked on by someone else so who knows if he added this. Sure looks like a 330k. Will do some tracing next chance but it plays solidly and the bias osc is perfect now.

DMcMahon 1st Dec 2021 3:00 pm

Re: Grundig TK27 - Low audio output
 
1 Attachment(s)
Pretty sure it is R8 220k (the reds can look a bit orange) going to contact "at 3,5"

Connects to the bottom of the terminal strip, where a live core of a screened cable connects.

David

DMcMahon 1st Dec 2021 4:35 pm

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by Phantomrose1999 (Post 1429013)
This was the clue that I needed to resand the lower right switch bank

https://youtu.be/sq2atvkxyS0

So do you think that him pressing what looks like a pin on the head was enough pressure to make a switch contact make better contact ?

David

Phantomrose1999 1st Dec 2021 11:29 pm

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by DMcMahon (Post 1429079)
Quote:

Originally Posted by Phantomrose1999 (Post 1429013)
This was the clue that I needed to resand the lower right switch bank

https://youtu.be/sq2atvkxyS0

So do you think that him pressing what looks like a pin on the head was enough pressure to make a switch contact make better contact ?

David


Well, the sending a 50HZ pulse at the head seemed to bring the volume back, and then i started tapping around and found the switch with the metal shield over the switch in the right hand lower corner bank, was in fact not shorting when it should, and after another thorough cleaning of all contacts, it played perfectly last nigh.

This morning, from a cold start, it was very quiet when i tried to play, and after a few minutes, it suddenly started to make a slight hissy sound, and play was back at full volume. So there is a faulty resistor or cap somewhere in there, that needs to warm up. Any suggestions ?

When it plays well, but i have not pressed play, there is a slight random buzzing and hissing coming from the unit, defnitely a component is failing or on the boarder.. but where..

DMcMahon 2nd Dec 2021 7:16 pm

Re: Grundig TK27 - Low audio output
 
Very difficult, maybe a blast of hot air to some of the PCB components to see if that shortens the wait period to reach full volume, to try and isolate the problem to specific area.

David

Edit Update - Also suggest record the valve electrode voltages at the start and after the volume becomes good, to see if any major differences which may then point to the components around a particular valve.

DMcMahon 3rd Dec 2021 10:54 am

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by DMcMahon (Post 1429057)
Pretty sure it is R8 220k (the reds can look a bit orange) going to contact "at 3,5"

Connects to the bottom of the terminal strip, where a live core of a screened cable connects.

David

Connects back to capacitor C3 (22nF), which is physically at the track selection switch.

David

Phantomrose1999 4th Dec 2021 8:06 am

Re: Grundig TK27 - Low audio output
 
Thank you all. Have ordered a 1W 1000x pack if resistors from eBay and the 22nf coupling cap. Will attack it when I get these.

Phantomrose1999 4th Dec 2021 12:28 pm

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by DMcMahon (Post 1429515)
Quote:

Originally Posted by DMcMahon (Post 1429057)
Pretty sure it is R8 220k (the reds can look a bit orange) going to contact "at 3,5"

Connects to the bottom of the terminal strip, where a live core of a screened cable connects.

David

Connects back to capacitor C3 (22nF), which is physically at the track selection switch.

David

Thanks David, checked it again, and without the resistor, there is no where for the screened cable to go, so the resistor must in the right place. Good to know red looks like orange.

Phantomrose1999 4th Dec 2021 12:39 pm

Re: Grundig TK27 - Low audio output
 
Could not resist a poke at the beast, so.

Replaced C3 (22nF), which is the input cap to the main AMP. Original measured 140nf.

Removed and checked the 470p across the output transformer, and it was 1000p, did not have another so put it back

Opened the lower switch cover again, to see why record was dead with no audio, and found one wire has indeed come undone at the last switch box in the inside (motor) side. Soldered it back up and was hoping for the best..

Now for the puzzle..

Tried Play - volume is gone low again, notes

- when the volume is turned up, but play not presses, there is a loud hiss, proportionate to the volume control, like a record player, when you lift the arm and turn the volume up.

With play pressed, and no tape, touching the wires at the back of the head track 1-2, cause a very loud buzzz, proportionate to the volume control, makes me think the amp is fine.

I am wondering if the play head for tracks 1-2 has a intermittent problem ? (i did measure the resistance and shorts to ground, all same as the other track)

Now for something even more strange, when i switch to tracks 3-4, there is ZERO hiss, but then touching the other set of head wires, makes absolutely no sound. So it would seem the path from head to amp for tracks 3-4 is broken. The head measure fine, with resistance and no shorts to ground.


PS: did try record, but no audio getting through, used to work fine, until i attached the rec/play switches.

Phantomrose1999 4th Dec 2021 1:02 pm

Re: Grundig TK27 - Low audio output
 
1 Attachment(s)
I may have found "a" problem, any expert care to help read this diagram please


I circled the part in red boxes, is this supposed to be shorting both ends with the middle conductor ? such that all 3 are shorted ? I opened every switch to make sure this condition does not happen.

I only have a german service manual which is a bad scan....

Tks

ms660 4th Dec 2021 1:34 pm

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by Phantomrose1999 (Post 1429891)
I may have found "a" problem, any expert care to help read this diagram please


I circled the part in red boxes, is this supposed to be shorting both ends with the middle conductor ? such that all 3 are shorted ? I opened every switch to make sure this condition does not happen.

I only have a german service manual which is a bad scan....

Tks

It's just the printing, the rest position for the change over pole in the switches you've highlighted is to the right hand contact only, in the manual I've got at1,4 does actually show a very small gap between the left hand contact but not at2,2

The contacts shown in the schematic are shown in their rest positions so far as I can make out.

Lawrence.

DMcMahon 4th Dec 2021 2:59 pm

Re: Grundig TK27 - Low audio output
 
Yes agreed.

I have an original A3 page showing these contacts which also looks like the left contact of 2,2 is making contact but as Lawrence explains there should be a gap in the rest position.

David

DMcMahon 9th Dec 2021 11:45 pm

Re: Grundig TK27 - Low audio output
 
Quote:

Originally Posted by Phantomrose1999 (Post 1428026)
I fiddled with the same switch to make sure all contacts open and close and I got my bias back

The bias voltage at the head is 182v PP. this canít be normal ?

Itís at 41khz

Yes the Bias record signal can appear large especially when Peak to Peak monitored, i.e. 64V RMS (for 182V Peak to Peak) does not sound that high.

Checked my TK 27L, Record Bias at the head |(white wires) was 180V Peak to Peak at around 55kHz (very similar to your 54kHz at Post 42).

Erase signal at the Erase head (red & blue wires) was 23V Peak to Peak.

Bias signal at output of the Bias Oscillator coil (blue wire) was 460V Peak to Peak.

David


All times are GMT. The time now is 6:46 am.

Powered by vBulletin®
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright ©2002 - 2021, Paul Stenning.